User Login

Help Community Login:

Webroot issues

1 reply [Last post]
stormchaser's picture
stormchaser
Joined the Dark SideWindows User
Joined: 05/04/2009
Posts: 18
Drops: 30

I have had Webroot Anti-spyware for some time now....years...this week I updated to their Anti-Virus and Anti-Spyware package through thier update offer in my email.
Then when using my Right- click button it was taking 30 seconds or longer for my files to open.
Of course it took me forever to figure out it was Webroot, so I disabled it for now and left my Trend Micro operating.
My question: Why would installing Webroot mess with my Right-Click speed ???

p.s. I disabled Webroot and the Right-Click works like brand new...

stormchaser

Waves to Smartmom!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

I Averaged: 0 | 0 votes

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Smartmom's picture
From:
Wellington Florida
Smartmom
Banned Member (Way To Go!)
Relationship Status:
Married
Joined: 01/15/2009
Posts: 6392
Drops: -21
Mood: Giggly
Re: Webroot issues

Could it be scanning every file prior to opening them? I'm not familiar with webroot but do they have settings that maybe you can tell them not to scan every file upon opening - just when you tell it to or upon downloading it? Does webroot have any forums or tech support?

I did find THIS - maybe it can help you Smile

waves back at stormchaser {{HUGS}}

Who's New

Dollaronewebhosting's picture
CB_Latin's picture
GrimRapper's picture
glrobins's picture
hady's picture
Jessica Davis's picture
CRowmAN's picture
redd993's picture
Austeen Legitt's picture
JimGuth's picture
ethan121's picture
gmailerror's picture
fmonras's picture
brandbugle's picture
Jaect's picture
facebook codes exploits tips tricks Phrozen Crew
All contents ©Copyright GeekDrop 2009-2019
TOS | Privacy Policy