User Login

Help Community Login:

SWTOR Graphics Problems after the last Patch

1 reply [Last post]
STaRDoGG's picture
From:
Olympus
STaRDoGG
Head Mucky MuckJoined the Dark SidePremium Member (Gold)I'm a Code Monkey!The Steel CurtainI use FirefoxI use Google ChromeI use Internet ExplorerI use SafariLinux UserMac UserWindows UserI donated to GeekDrop simply because I love it!Booga Booga BoogaI took a bite of the AppleFormer Phrozen Crew MemberI'm MagicMember of VileThe Dr. put the stem on the apple!The JokerSomeone thinks you're udderly delightful!
Relationship Status:
Divorced
Joined: 01/14/2009
Posts: 2549
Drops: 2998
Mood: Curious

Sooo I got back last night and ran the launcher, it ran some updates, tried to login and it's doing all kinda funky ish on my computer. Alot of graphics flashing, popping back and forth between the desktop (while still having the game cursor) and game, mostly.

I haven't dug into the SWTOR forums or anything yet to see if there's any info on it, but I did update to the latest NvidiaNvidia drivers, which didn't change anything.

You guys heard of anything like this to others yet? Might save me some time diggin for an answer.

Running a GeForce 560 DirectCUII OC.

I Averaged: 0 | 0 votes


Read More ...





Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
STaRDoGG's picture
From:
Olympus
STaRDoGG
Head Mucky MuckJoined the Dark SidePremium Member (Gold)I'm a Code Monkey!The Steel CurtainI use FirefoxI use Google ChromeI use Internet ExplorerI use SafariLinux UserMac UserWindows UserI donated to GeekDrop simply because I love it!Booga Booga BoogaI took a bite of the AppleFormer Phrozen Crew MemberI'm MagicMember of VileThe Dr. put the stem on the apple!The JokerSomeone thinks you're udderly delightful!
Relationship Status:
Divorced
Joined: 01/14/2009
Posts: 2549
Drops: 2998
Mood: Curious
Re: SWTOR Graphics Problems after the last Patch

Looks like I fix0red it:

  1. Went to C:\Users\\AppData\Local\SWTOR\swtor\settings

  2. Opened up client_settings.ini in a text editor (like notepad)

  3. Added these 2 lines which weren't there before (under the "Rendering" section):

    • RefreshRate = 60

    • FullScreen = false

  4. That allowed me to run the game in windowed mode. When in game the graphics were still all jacked up, so I went into the Graphics preferences, and basically just reapplied my original settings by pressing the Apply button, but in order to enable the Apply button I had to make one change (to anything) first, Apply it, set that change back to what it was, and click apply again.



Shhh.. dont tell anyone, but we also have a private forum area with the really good stuff, see?

Who's New

highway420's picture
lovely's picture
StephenKreppel's picture
askomonev's picture
Haroom Khan's picture
dnayaroland's picture
hosecansu's picture
princessbell68's picture
_decoded's picture
jenandrews1975's picture
rollupbanner's picture
molbari's picture
Iliqnze123's picture
koste1's picture
pamjblack's picture
facebook codes exploits tips tricks Phrozen Crew
All contents ©Copyright GeekDrop 2009-2017
TOS | Privacy Policy