User Login

Help Community Login:

I can't select my newsfeed in my Facebook Android app anymore?

1 reply [Last post]
Calamity Jane's picture
Calamity Jane
Premium Member (Silver)I use Internet ExplorerWindows UserI donated more than $20+ to GeekDrop!The Dr. left the stem off the apple!
Joined: 03/23/2009
Posts: 10
Drops: 24

Is anyone else having a new problem with their Facebook app in Android where they can't select their newsfeed?? I just noticed it this morning like they slipped in some update, and now I can't find it when I click on the menu items, so I'm completely unable to get to my newsfeed!

I Averaged: 0 | 0 votes


Read More ...





Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
STaRDoGG's picture
From:
Olympus
STaRDoGG
Head Mucky MuckJoined the Dark SidePremium Member (Gold)I'm a Code Monkey!The Steel CurtainI use FirefoxI use Google ChromeI use Internet ExplorerI use SafariLinux UserMac UserWindows UserI donated to GeekDrop simply because I love it!Booga Booga BoogaI took a bite of the AppleFormer Phrozen Crew MemberI'm MagicMember of VileThe Dr. put the stem on the apple!The JokerSomeone thinks you're udderly delightful!
Relationship Status:
Divorced
Joined: 01/14/2009
Posts: 2555
Drops: 3006
Mood: Curious
Re: I can't select my newsfeed in my Facebook Android app ...

Well, I had to take a look myself and sure enough:

I Cant Select My Newsfeed In My Facebook Android App Anymore

I didn't mess with it and just went about my other work, and while going through my Facebook privacy settings noticed I had my "Browse Facebook on a secure connection (https) when possible" disabled in the Security area, so I enabled it. When I went back to the Android app it obviously had logged me out and I had to re-enter my password to log back in. Once it connected my Newsfeed link was there again.

So I'm guessing all you'd really need to do is clear your Facebook apps' cache, and maybe data too, in your Manage Apps area. Clearing it will force it to re-fetch it all again which will most likely fix it, if not you could always try what I did, turning it back off if you don't want to use a secure connection (SSL).



Shhh.. dont tell anyone, but we also have a private forum area with the really good stuff, see?

Who's New

akay's picture
r1sc's picture
hakimo's picture
Tanpro's picture
Edualc31's picture
Dareyeww's picture
Tomel's picture
kik's picture
TANVIR's picture
HeaDHunteR's picture
cameron101914's picture
yogi6796's picture
greeg's picture
abele2017's picture
val5val's picture
facebook codes exploits tips tricks Phrozen Crew
All contents ©Copyright GeekDrop 2009-2017
TOS | Privacy Policy